Android Versions supported by Stickey

Stickey currently available on for hikers who are on Android OS 5.1 and below and hike version 4.0.4 and above.

For hikers who are on Android version 5.1.1 and above we don't support Stickey right now but we are working on supporting this soon.



Have more questions? Submit a request


Article is closed for comments.